As I’m sure many of you have noticed, this site has been getting more and more popular over the past few months. The downside of that is high bandwidth consumption. I realized earlier that a lot of people were directly linking images, and so to halt that, I’ve disabled hotlinking. The basic policy for using images from this site is to ask first, and my reply will usually be something along the lines of “It’s fine for you to use the images if you save them on your own webspace and leave a link back here.” There’s really no reason for me to say no, so as long as you ask and use your own hosting, there shouldn’t be a problem. 🙂

12 Comments

  1. Hi there !
    you’r blog is getting popular each day ! and that is because it is very good sourse for anime fan who can not download anime episodes or read its manga …

    I suppor your desition .. go ahead and I’m will you ….

  2. Keep up the great work on the site, maybe you should considering putting up a donation box to help with expenses . . . I know for myself that I visit everyday to check out what’s been posted. It turned out to be a great reference site for myself and my anime watching. . . .

    loplop
  3. Images on your own site won’t increase your bandwidth that much. It’s when tons of forums start hotlinking your images that the bandwidth usage really shoots through the roof. It’s really a non-issue for fans of Omni’s site, since he’s giving permission as long as you store it on your own webspace.

  4. Hi, I came across your site on a search (I forgot what I was searching for at that time now… ^^”), and subscribed to it with “Bloglines” so that I can keep updated on the anime and J Drama information… It’s been very informative and good for my relaxed reading!

    I can completely understand and support your reason for not allowing Hotlinks, however, now, I am not able to see the pictures in “Bloglines” any more… That would be ok if viewing the posts on Blogline is categorized as Hotlinks to the page… However, when I come to the page directly trying to check out the pictures, I can’t see them, either, just the “Please do not Hotlink, Ask Permission First” image… ^^” Is this because I am using FireFox instead of IE? @@”

    Just wanted to let you know this in case you might want to make some more changes to enhance the regular audience’s viewing… Either way, thanks very much for your efforts! ^^

  5. I currently have accesses set so that my images are only viewable on my own site.
    What I think is happening for you is that Firefox is retaining a cache of the image from the previous site, and not reloading when you get here. That should be easily solved if you force the page to reload everything (in Firefox) using Ctrl+F5.

  6. hmm… Yes, indeed, after I re-load the page, the pictures came out!
    In fact, after reloading the Bloglines page, some of the pictures show up as well, but not all, hee hee…
    Anyways, thanks for the advice, and best wishes for keeping up the good work~ ^^

Leave a Reply to loplop Cancel reply

Your email address will not be published. Required fields are marked *